Armor Adapter FAQ

Der Einbau des Armor Adapters ist mit wenigen Handgriffen erledigt. Trotzdem tauchen gelegentlich Fragen und Probleme auf. Hier beantworten wir einige der wichtigsten Fragen rund um den Armor Adapter.


faq: Muss ich jedesmal einen neuen Adapter installieren?
Nein, der Adapter wird nur einmal benötigt, danach tauschen Sie nur noch die Patronen.

faq: Der Adapter ist eingebaut, aber es leuchtet keine LED bei den eingesetzten Patronen. 
Der Adapter hat keinen Kontakt zum Drucker. Überprüfen Sie den korrekten Einbau anhand der Einbauanleitung.

faq: Kann ich die Originalpatronen oder Patronen anderer Hersteller im Adapter verwenden?
Nein, Sie können nur die speziellen Adapter Patronen von Armor, KMP, oder Geha nutzen.

faq: Nach dem Einbauen der Patronen weist der Ausdruck falsche Farben auf und ist streifig.
Entfernen Sie den orangenen Streifen auf der oberen Seite der Patronen.

faq: Der Druckertreiber zeigt eine leere Patrone an, es ist aber noch Tinte in der Patrone.
Da die verschiedenen Druckermodelle unterschiedliche Tintenmengen verbrauchen, kann es vorkommen, dass noch Resttinte in der Patrone bleibt, die als leer angezeigt wird.
--> Nähere Informationen erhalten Sie auch in diesem Supportdokument von Armor, unter Punkt 3. (Falls Sie dieses benötigen, senden Sie uns bitte eine email)

faq: Nach dem Installieren des Adapters blinken die linken drei LED wie eine Lichterkette (Lauflicht) und die rechten zwei leuchten dauerhaft.
--> Adapter defekt


Ihre Frage, oder Ihr Problem mit dem Armor Adapter wurde hier nicht beantwortet? Senden Sie uns eine EMail mit Ihrer Frage an info(at)druckerzwerge.de


Alle angegebenen Firmen- und Markennamen, sowie deren Warenzeichen sind Eigentum Ihrer Inhaber und dienen lediglich zur Identifikation und Beschreibung der Produkte.